Test and Measurement Forum

PICOSCOPE 3205 not recognised by new PC

Post any questions you may have about our current range of oscilloscopes

PICOSCOPE 3205 not recognised by new PC

Postby Phil » Tue Oct 14, 2008 12:25 pm

All,
I have recently lost my old IBM Laptop due to a failure. I tried re-installing the PICOSCOPE on my new DELL Laptop.

1) The original disc software loaded no problems.
2) When USB plugged-in, the computer recognised and loaded it into the USB device as PICOSCOPE 3000.
3) When running PICOSCOP software it say it cannot locate the device.
4) it them opens up a scope sreens with no trace, with the trigger declaring "waiting for ADC".

Since then I have tried upgrading to version 6.XX and 5.20.1 with different problem but always the same end result.

I also tried it on my Athlon based desktop. Same result!

Both PC run WINDOWS XP SP3

Can anyone help me?
Regards
Phil
Phil
Newbie
 
Posts: 1
Joined: Tue Oct 14, 2008 12:06 pm
Location: England, Portsmouth

Postby PeterF » Wed Oct 15, 2008 1:31 pm

Hi Phil,
It could well be that the PicoScope has gone faulty too. Please send an email to the Help desk where it is easier to deal with the returns number process:- support@picotech.com
Mark for the attention of PeterF and I will take it from there.
Regards,
PeterF.
PeterF
Zen Master
Zen Master
 
Posts: 435
Joined: Thu Jun 07, 2007 10:53 am
Location: Cambridgeshire


Return to USB PC Oscilloscopes

Who is online

Users browsing this forum: No registered users and 0 guests