Test and Measurement Forum

USB TC-08 With USB Ethernet extension freezes

Forum for discussing PicoLog

USB TC-08 With USB Ethernet extension freezes

Postby Laven » Thu Oct 09, 2008 7:42 am

Hi !

I have a USB TC-08 connected to the computer through a USB to ethernet extender. After running a couple of days the logger loose contact with the computer. Is it possible that this is a softwareproblem?
I have read that it is possible to change the samplingrate so I'm thinking of reducing it if that may solve the problem but I don't know how it's done.
I have an old stationary computer and I have upgraded the picologverion to 5.20.1. In the old version the program stopped responding. In the new version the value freezes.
I have tried both with USB1 and USB2 with the same result and I have disabled energysaving to the USB-port.
I have tested to run it on a laptop. I could connect it when the cable was 1,5m but I'm using a 15m ethernet-cable and when using that I couldn't get the computer to find the logger.
anlav
Laven
User
User
 
Posts: 2
Joined: Thu Oct 09, 2008 6:38 am

Postby PeterF » Tue Oct 14, 2008 8:35 am

Question answered on Helpdesk, please read:-

www.picotech.com/support/kb/kbfiles/CAT5USB.pdf

PeterF.
PeterF
Zen Master
Zen Master
 
Posts: 435
Joined: Thu Jun 07, 2007 10:53 am
Location: Cambridgeshire


Return to PicoLog

Who is online

Users browsing this forum: No registered users and 0 guests