Test and Measurement Forum

ADC-100 measurement problems

Post any questions about our parallel port products

ADC-100 measurement problems

Postby Robert A » Tue Sep 23, 2008 9:28 am


We have a ADC-100 unit that have been working fine for years, but recently we replaced the computer with a new Dell laptop (Windows XP professional SP3). We also bought a new Parallel Port to USB converter.

The problem is that when we are measuring mechanical movement (with a laser equipment). We get the correct values for a couple of measurements and then the reading in Picoscope jumps to the maximum value of the scale (doesn't matter what scale we use).

But if I turn the Voltage range on either channel A or B to OFF, you once again get the correct values. But this only works for a short time until the same problem appears again.

In Help -> About it says the following:
Release 5.20.1 - 32bit
ADC100/101 USB Driver V3.1
ADC100 on USB-PP1
No Adapter

Best Regards
Robert Andersson
Robert A
Posts: 1
Joined: Mon Sep 22, 2008 2:22 pm
Location: Västerås, Sweden

Postby ziko » Thu Oct 16, 2008 10:34 am

Hi Robert,

The ADC100 was designed in the days of DOS, and on certain computers running WindowsXP it does not work. The only other thing I would suggest is to uninstall the software and try downloading 5.16.2.

Failing that I really would recommend a USB oscilloscope, the 3224 is a direct replacement and far superior.


If you are not looking for 12 bits resolution and you would be happy with 8 bits then the 2203 is ideal:

http://www.picotech.com/picoscope2200-s ... tions.html

Kind regards

Technical Specialist
Zen Master
Zen Master
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Return to Parallel Port Products

Who is online

Users browsing this forum: No registered users and 0 guests