Test and Measurement Forum

ADC 11 USB and Win98

Forum for discussing PicoLog

ADC 11 USB and Win98

Postby roger44 » Thu Sep 11, 2008 11:01 pm

Hello
I received my USB ADC 11 yesterday, works fine on XP but it would be nicer if I could use it on my Win 98, so I tried...

Software installation can't find a Piccop cat file, apart from that installation runs OK, Device Manager recognises a valid USB device, (and all looks good in the Windows registry,) and everything runs Ok up to the point where the blue line doesn't advance horizontally.

I'm sure out there some of you have managed to overcome such a minor challenge....

Thanks in advance
roger44
User
User
 
Posts: 2
Joined: Thu Sep 11, 2008 10:37 pm
Location: France

Postby ziko » Fri Sep 12, 2008 8:02 am

Hi on some computers that run windows 98 there is an issue with the USBADC11. What version of the software are you using?

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Postby Guest » Fri Sep 12, 2008 6:31 pm

Thanks for geting back so quickly.

4.10.222A
It's the very first 98SE without any security or other patches except IE updates.

On a P3 560MHz[/img]
Guest
 

Postby ziko » Tue Oct 07, 2008 9:56 am

Hi sorry for the late response as I have been in and out of the office for the last month.

As far as I am aware on certain computers there are issues with the ADC11 and Windows 98, I would try it on another computer.

Also try installing software version 5.16.2 (uninstall the software you have currently installed first)

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots


Return to PicoLog

Who is online

Users browsing this forum: No registered users and 0 guests