Test and Measurement Forum

EnviroMon

Having problems ? let us know the details here

EnviroMon

Postby Guest » Thu Aug 14, 2008 6:21 pm

Hi,

I am trying to program my system but every time it gets to update time it says failed... Can you please help.

Aaron
Guest
 

Postby ziko » Fri Aug 15, 2008 8:13 am

Hi Aaron,

You will have to be a bit more specific than that.

1) What is the exact message and what button did you press?
2) Are you using a USB to serial converter or a standard serial connection?
3) If so is the correct COM port chosen
4) Is there power to the logger?
5) Has the unit ever worked before?

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Environ Mon

Postby Guest » Fri Aug 15, 2008 8:34 am

Hi Zico,

First time using the starter pack. I'm using your serial to USB convertor.When I'm at the programming stage ie very begining I press the program button and it starts to go through its process of programming logger and convertor. When it reaches "updating Time " it says cancelled after 10 secs and the programming process stops.
I have chosen com port two and "log loaded" the system entering in com 2 also. The system seems to be communicating as all of the ifo is displayed when I open EnviroMon.
Guest
 

Postby ziko » Fri Aug 15, 2008 9:05 am

Hi what version of the software are you using?
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

EnvironMon

Postby Guest » Fri Aug 15, 2008 10:32 am

Environ Mon r5 20 0
Guest
 

Environ Mon

Postby Guest » Fri Aug 15, 2008 10:53 am

Sorry its actually r5.16.2 from software and Referance CD ROM R34
Not as previously stated
Guest
 

Postby ziko » Thu Aug 21, 2008 12:44 pm

Hi sorry for the delayed response.

When you did the logload did you go through both stages of the programming?

For further instructions on logload please follow the link below:

http://www.picotech.com/support/viewtopic.php?t=4038

(eventhough it mentions 5.20.1 the same instructions apply for any release)

Make sure that the programming has finished successfully.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests