Problems posting because of blacklist

Which product is right for your exact requirements
Post Reply
martin_k
User
User
Posts: 7
Joined: Mon Aug 01, 2022 3:10 pm

Problems posting because of blacklist

Post by martin_k »

As the forum does not have an 'about this forum' category, I am posting this here.

When trying to 'Submit' posts I repeatedly get;
Your IP xx.xxx.xx.xx has been blocked because it is blacklisted. For details please see http://www.spamhaus.org/query/bl?ip=xx.xxx.xx.xx.

The link takes me to a page that I interpret as meaning you are misusing the policy blocklist.

You direct customers to use the forum for support - please make sure the forum works. While you are at it, is the USB cable supplied with my PicoScope faulty? See;
topic41939.html?&p=147987#p147987
This is becoming an ordeal.
Regards,
Martin.

bennog
Advanced User
Advanced User
Posts: 145
Joined: Mon Nov 26, 2012 9:16 am
Location: Netherlands

Re: Problems posting because of blacklist

Post by bennog »

I have seen this 1 time, some providers map the IP's of there customers to Spamhaus to force them to use their mail servers and not run their own mail server.
So I don't think using the Spamhaus DNSBL is a good solution to prevent forum spamming.

I only encountered this 1 time about 1 month ago.

Benno

Martyn
Site Admin
Site Admin
Posts: 4197
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Problems posting because of blacklist

Post by Martyn »

We are aware of this issue and are investigating, it is random although seems to be occurring more often. I have found that previewing the post and then selecting submit fixes it for me.
Martyn
Technical Support Manager

Martyn
Site Admin
Site Admin
Posts: 4197
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Problems posting because of blacklist

Post by Martyn »

Should be fixed now
Martyn
Technical Support Manager

Post Reply