Serial decode table not present

Forum for discussing PicoScope version 6 (non-automotive version)
Post Reply
Clive44
Newbie
Posts: 0
Joined: Mon May 24, 2021 11:15 am

Serial decode table not present

Post by Clive44 »

Hi

I'm using the serial decode function on Picoscope 6 on a Windows 10 PC.
It works fine, but I never get a table view.
How do I activate the table view? I cannot find anything in the menus.

Thanks!

Clive

Martyn
Site Admin
Site Admin
Posts: 4011
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Serial decode table not present

Post by Martyn »

In the serial decoder settings menu
Attachments
SerialDecoding.png
Martyn
Technical Support Manager

Clive44
Newbie
Posts: 0
Joined: Mon May 24, 2021 11:15 am

Re: Serial decode table not present

Post by Clive44 »

Hi Martyn

Thanks for the reply, but I have that ticked already.
I have attached two screen shots for you.
I have also uninstalled the Picoscope 6 software and downloaded and installed the latest version.
Unfortunately, still no table.
Attachments
Screenshot Serial Decoding Set Up.jpg
Screenshot Picoscope screen.jpg

Martyn
Site Admin
Site Admin
Posts: 4011
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Serial decode table not present

Post by Martyn »

In the screen view it looks like the table is there but right down at the bottom so you can only see the title - Serial Decoding. Can you move the mouse down to the line between the bottom of the graph and the title bar and the cursor should change to allow click and drag.

If this doesn't work can you let me know what O/S you are using and whether it is fully patched up to date, including .Net
Martyn
Technical Support Manager

Clive44
Newbie
Posts: 0
Joined: Mon May 24, 2021 11:15 am

Re: Serial decode table not present

Post by Clive44 »

Hi Martyn

Yes, it was docked 'off screen'. I've dragged it up and all is now working OK.
Many thanks for your help!

Clive

Post Reply