MacOs 10.13.6 - PicoSDK-10.7.20.192 loaded software not seen

Having problems ? let us know the details here
Post Reply
deeeeps
Newbie
Posts: 1
Joined: Mon Apr 12, 2021 12:34 pm

MacOs 10.13.6 - PicoSDK-10.7.20.192 loaded software not seen

Post by deeeeps »

I have just loaded PicoSDK-10.7.20.192 onto my MacBook Pro (early 2011) running MacOs High Sierra 10.13.6.

While the load indicated successful I cannot find any Pico app anywhere on my machine. Please advise?

(I have a cheapie Win10 laptop that I can use but I really want to use the scope on my Mac if possible.

Many thanks

bennog
Advanced User
Advanced User
Posts: 79
Joined: Mon Nov 26, 2012 9:16 am
Location: Netherlands

Re: MacOs 10.13.6 - PicoSDK-10.7.20.192 loaded software not seen

Post by bennog »

You need the PicoScope 6.14.36 software not the SDK.

The SDK is if you want to develop your own software for the scope.

Benno

Post Reply