Test and Measurement Forum

Important note for EL005 with R5.20.0 and later releases :

Important note for EL005 with R5.20.0 and later releases :

Postby ziko » Wed May 21, 2008 1:34 pm

Enviromon has been updated with extra features, this includes:

New monitor view,
Deviation alarms,
Archiving, save/load ini files
Improved graph panning.

To make use of the latest software you need to update your Enviromon Logger by running logload.exe. This can be found in your enviromon folder, by default in

c:\Program Files\Pico Technology\EnviroMon\Logload\

Please find attached a document for instructions on how to use logload.

Kind regards
Attachments
LogLoad instructions.pdf
(316.1 KiB) Downloaded 1217 times
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

After LogLoad instrunctions NO communication with EL-005

Postby Giannis » Fri Oct 03, 2008 8:45 am

Since I follow LogLoad instructions.pdf with SUCCESS it does not works serial communication with EL-005. So can I roll back this procedure OR have any suggestions about this situation ?


Thanks a lot
Giannis Stavaris
Giannis
Newbie
 
Posts: 1
Joined: Fri Oct 03, 2008 8:38 am

Postby ziko » Tue Oct 07, 2008 3:53 pm

Hi Giannis,

Could you explain a little further on how it does not work.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Logload.exe

Postby peteford » Thu Oct 30, 2008 12:54 pm

Having also successfully done the logload, i can also no longer talk to my logger via pc and port 1
Peter Ford
peteford
User
User
 
Posts: 3
Joined: Thu Oct 30, 2008 12:29 pm
Location: wales

Postby ziko » Thu Oct 30, 2008 1:11 pm

Hi Peter could you tell me exactly what you mean by this. What error messages are you getting, if any?

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

logload

Postby peteford » Mon Nov 03, 2008 12:24 pm

before the logload stuff and the older software, the PC would sometimes not talk to the logger but was generally ok. i downloaded newer software and carried out logload successfully. now when i try to load settings it comes back with 'logger not found on com port ...' i have tried all available com ports and received same message. the initial reason for updating software was an error uploading settings 'unable to update time' but cant even get this far now.
Peter Ford
peteford
User
User
 
Posts: 3
Joined: Thu Oct 30, 2008 12:29 pm
Location: wales

Postby ziko » Wed Nov 05, 2008 12:28 pm

Hi this is a bit strange since in all the attempts I have had I have had no problems. However we need to get to the roots of you problem. You say logger not found. Have you programmed the unit again or not?

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Postby peteford » Mon Nov 17, 2008 2:35 pm

yes i have run the logload successfully. would there be a problem with using a usb port with converter rather than a rs232 port as suggested? as this is what i am now doing. new laptop does not have rs232 port.

regards
Peter Ford
peteford
User
User
 
Posts: 3
Joined: Thu Oct 30, 2008 12:29 pm
Location: wales

Postby ziko » Tue Nov 18, 2008 2:44 pm

Hi Peter it should be no problem really.

All you have to make sure of is that the COM port number is between 1 and 4. You can change the com port number by going into device manager.

Hope this helps.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Re: Important note for EL005 with R5.20.0 and later releases

Postby Axiseng » Mon Apr 07, 2014 10:16 am

Changed laptop from xp to windows 7, set the comms port to COM,1 downloaded latest version of the software, ran the logload and keep getting a fail to communicate message on the software and logload, Any ideas.
Axiseng
Newbie
 
Posts: 0
Joined: Mon Apr 07, 2014 10:07 am

Re: Important note for EL005 with R5.20.0 and later releases

Postby alphatemp_ziko » Wed Apr 09, 2014 10:03 am

Hi, is the light on the logger flashing or solid?
alphatemp_ziko
Newbie
 
Posts: 0
Joined: Mon Dec 02, 2013 2:19 pm


Return to Software

Who is online

Users browsing this forum: No registered users and 0 guests