Test and Measurement Forum

usb 2 parallel & ADC212

Post any questions about our parallel port products

usb 2 parallel & ADC212

Postby dc » Fri May 09, 2008 9:34 am

Hi guys,

I am having trouble with my picoscope. I am using picotech usb 2 parallel converter with a ADC 212.
When I plugged my usb2parallel converter in after the installation it recognized I had plugged it in and assigned it a driver and said it was ready for use.
I then powered up my ADC212 and plugged in my usb2serial adapter.
I launched picoscope & the following "got ADC212 not connected".
I am running vista home premium (tried on XP as well).
The power led is on on the front of the adc212 but the led on the usb2parallel is not.
have you guys any software to test comms between the adc212 & the usb2parallel convert.
I have a parallel port on my desktop machine and the adc212 works fine but I only have usb on the laptop.

Can you help??

thanks in advance
The Led is has now turned on, on the usb2parallel converter.
Picoscope will still not recognize the device
Posts: 1
Joined: Fri May 09, 2008 9:04 am

Postby picojohn » Fri May 09, 2008 2:29 pm

Hello DC,

It is possible that the software has not correctly installed, therefore, please uninstall the software and try again using the latest software from our website (http://www.picotech.com/software.html).

Please ensure that you follow the installation process for the USB/parallel converter as explained here :http://www.picotech.com/support/kb/SoftwareInstallation-kb141

Zen Master
Zen Master
Posts: 382
Joined: Mon Jun 11, 2007 1:10 pm

Return to Parallel Port Products

Who is online

Users browsing this forum: No registered users and 0 guests