PicoScope 2204a, PicoLog 6 on Raspberry Pi 4

Post any questions you may have about our current range of oscilloscopes
Post Reply
PowerCheez
Newbie
Posts: 0
Joined: Thu Sep 19, 2019 9:53 am

PicoScope 2204a, PicoLog 6 on Raspberry Pi 4

Post by PowerCheez » Thu Sep 19, 2019 9:58 am

Hi!
I have followed all the guides ad advices I can find, installed the drivers etc. But PicoLog 6, running on Raspberry Pi 4 and Raspbian, simply doesn't detect the PicosScope 2204a. What am I missing?

AndrewA
PICO STAFF
PICO STAFF
Posts: 245
Joined: Tue Oct 21, 2014 3:07 pm

Re: PicoScope 2204a, PicoLog 6 on Raspberry Pi 4

Post by AndrewA » Fri Sep 20, 2019 12:43 pm

Hi,
PicoLog 6.1.13 onwards only works on Raspbian Buster.
We recently tried to force a sudo apt dist-upgrade from Stretch to Buster and broke the OS. So the advised route is to download the Buster ISO fresh from the RaspberryPi site.

Of course we still have legacy versions of PicoLog, anything up to 6.1.12 will work on Jessie and Stretch.
picolog-6.1.12 for Raspberry Pi
Regards Andrew
Technical Specialist

Post Reply