use 6404C waveform generator in labview

Post your LabVIEW discussions here
Post Reply
nl5hucd
Newbie
Posts: 0
Joined: Mon Sep 16, 2019 11:18 pm

use 6404C waveform generator in labview

Post by nl5hucd » Mon Sep 16, 2019 11:23 pm

i'd like to use the waveform generator on the rear of the 6404C
to trigger an external circuit.

please advise on what parts of the sdk to use?

i have the picoscope and the picoscope6000 dll files but i do not see the correct VI.

Martyn
Site Admin
Site Admin
Posts: 3687
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: use 6404C waveform generator in labview

Post by Martyn » Tue Sep 17, 2019 8:02 am

Please check the LabVIEW examples for the 6000 series on our GitHub Page
Martyn
Technical Support Manager

nl5hucd
Newbie
Posts: 0
Joined: Mon Sep 16, 2019 11:18 pm

Re: use 6404C waveform generator in labview

Post by nl5hucd » Tue Sep 17, 2019 3:26 pm

Hi Martyn,

thank you. i do not have access to the pico6000awg.vi

i am trying to run the executable for the 32-BIT SDK and it is not working.

Martyn
Site Admin
Site Admin
Posts: 3687
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: use 6404C waveform generator in labview

Post by Martyn » Wed Sep 18, 2019 5:34 am

All the SDK installer does is to install the driver and library files to allow the scope to be accessed, it does not install any programmes that will run. If the SDK install runs then you should be able to download the VI's from GitHub and they should work.

Please note that you need the SDK and examples to match the version of LabVIEW you have, either 32bit or 64bit.
Martyn
Technical Support Manager

Post Reply