Test and Measurement Forum

PSS files

Forum for discussing PicoScope (version 5)

PSS files

Postby dave_c » Thu Apr 03, 2008 4:13 pm

My apologies if this is covered elsewhere, a search revealed nothing.

Q1. Why are release 5 Picoscope settings files (pss files) not compatible with release 6 software?

Q2. Is there anyway of editing R5 pss files to make them R6 compatible??

Thanks & regards..
dave_c
User
User
 
Posts: 3
Joined: Thu Apr 03, 2008 3:54 pm

Postby picojohn » Mon Apr 07, 2008 1:21 pm

Hello Dave,

PS6 is a completely new application with enhanced structure rather than simply a new release of PicoScope.

PS6 was designed primarily for our newer USB oscilloscopes, with an emphasis on performance rather than backward compatibility with legacy products.

PS5 files may not be converted to PS6 files, however, there is no reason why you should not install PS5 on the same computer, to supporting your PS5 flies. The two applications can run simultaneously but not with the same oscilloscope.

As such, you may perform measurements with PS6 and view your PS5 files on a single computer.

Regards
John
picojohn
Zen Master
Zen Master
 
Posts: 382
Joined: Mon Jun 11, 2007 1:10 pm

PSS files

Postby dave_c » Mon Apr 07, 2008 1:58 pm

Hi John,

Thanks for that. So the bottom line is that R5 pss files are not compatible with R6 software?

Cheers,

Dave
dave_c
User
User
 
Posts: 3
Joined: Thu Apr 03, 2008 3:54 pm


Return to PicoScope 5

Who is online

Users browsing this forum: No registered users and 0 guests