Picoscope 6 with 2205A startup problem

Forum for discussing PicoScope version 6 (non-automotive version)
Post Reply
bjfessler
Newbie
Posts: 0
Joined: Thu Dec 27, 2018 12:14 am

Picoscope 6 with 2205A startup problem

Post by bjfessler » Thu Dec 27, 2018 12:24 am

RE: Picoscope 6 with 2205A startup problem

I have been using Picoscope for years,
but just lately I cannot it on my laptop,
Windows 10 Home,
giving a message on startup
or after 'Connect Device',

"Error while opening file 'C:\Users\John\AppData\Local\Pico Technology\...\lastsessions.PSSETTINGS'.

It does not connect and is useless.
Please help.
Best Regards,
-John

bjfessler
Newbie
Posts: 0
Joined: Thu Dec 27, 2018 12:14 am

Re: Picoscope 6 with 2205A startup problem

Post by bjfessler » Fri Dec 28, 2018 10:42 pm

To clarify,
I downloaded the latest software 6.13.14, but now I get an error message on startup or after 'Connect Device'.
"Error while opening file 'C:\Users\John\AppData\Local\Pico Technology\...\lastsessions.PSSETTINGS'.
When the error message is closed, the device disappears from the selection window.

I have 6.13.6.3775 on another laptop, and the Picoscope works fine.
I am hesitant to update that laptop.

But cannot find any of the old software on the website,
and so I cannot use Picoscope on my other laptop.
Please advise.

Martyn
Site Admin
Site Admin
Posts: 3663
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Picoscope 6 with 2205A startup problem

Post by Martyn » Sat Dec 29, 2018 7:42 am

I have answered on your email ticket.

For completeness, either delete the file that is referenced in the error message, or go to the download but at the final clicks link modify the version number 6.13.11 or 6.13.6
Martyn
Technical Support Manager

Post Reply