Test and Measurement Forum

Trigger ADC-212/100

Post any questions about our parallel port products

Trigger ADC-212/100

Postby oesi » Tue Mar 25, 2008 10:16 am

Hi,

I have a problem with the trigger of the ADC-212/100:

So when I set the trigger to 1ms/unit everything works fine, but i need a unit about 1us/unit. The triggger doesn't work. The trigger doesn't starts at 1V, it starts when i press the "go" button directly. Can everyone tell me what is wrong: here are my settings:

direction: increasing
trigger item: 1000 mV
stop after trigger
no ETS

Thanks for help
oesi
User
User
 
Posts: 3
Joined: Tue Mar 25, 2008 9:48 am

Postby picojohn » Tue Mar 25, 2008 10:21 am

Hello Oesi,

Which PicoScope software are you using and, what is the nature of the signal that you are trying to measure?

Regards
John
picojohn
Zen Master
Zen Master
 
Posts: 382
Joined: Mon Jun 11, 2007 1:10 pm

Postby oesi » Tue Mar 25, 2008 11:49 am

Release: 5.19
ADC212-100: V13 on LPT1

The signal is a rectangle.

Thanks for help
oesi
User
User
 
Posts: 3
Joined: Tue Mar 25, 2008 9:48 am

Postby picojohn » Tue Mar 25, 2008 3:36 pm

Hello Oesi,

What is the frequency of your rectangle? Does it have 1:1 markspace:space?

Perhaps you could send a copy of your data file and settings file to support@picotech.com so that we may take a look.

Regards
John
picojohn
Zen Master
Zen Master
 
Posts: 382
Joined: Mon Jun 11, 2007 1:10 pm

Postby oesi » Thu Mar 27, 2008 6:58 am

I build a manual pushbutton without chatter, so the rectangel is up to 5 V very fast (i measured it with a Tektronix oscilloscope ). When i let of the pushbotton, the voltage decrease to 0 V. But i control the length by hand.
oesi
User
User
 
Posts: 3
Joined: Tue Mar 25, 2008 9:48 am

Postby picojohn » Fri Mar 28, 2008 10:42 am

Hello Oesi,

I believe that the problem may lie in what you are trying to do:

If you set the timebase to 1 uS per division, then you have less than 10 uS in which to capture the trigger event on screen.

It is possible that the response time of your 'trigger system' is just not capable of operating that fast.

Regards
John
picojohn
Zen Master
Zen Master
 
Posts: 382
Joined: Mon Jun 11, 2007 1:10 pm


Return to Parallel Port Products

Who is online

Users browsing this forum: No registered users and 0 guests