New user of 2204a

Having problems ? let us know the details here
Post Reply
BigBlue30
User
User
Posts: 3
Joined: Wed Sep 05, 2018 1:46 pm

New user of 2204a

Post by BigBlue30 » Wed Sep 05, 2018 2:16 pm

Just received my 2204a a few days ago..... Why did waited so long to get get this scope. It is a great tool.
I do have 2 questions. I am the head engineer for a ecig manufacturer and will be using the 2204 to capture info on PWM.

Q1. I would like to be able to save my startup setup to include the measurements ( duty cycle, freq, and True RMS). All of my setting do save to my startup except the measurements that I would like to use.. Is there a way to save them so I do not have to go choose them every time I start up the software?

Q2. I would like to save the screen to a image file. I can use "copy as image" but it does not include the measurements in the capture. If I use "copy entire window to image" all I get is a gray box.

Hitesh
PICO STAFF
PICO STAFF
Posts: 2855
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: New user of 2204a

Post by Hitesh » Wed Sep 05, 2018 4:25 pm

Hi BigBlue30,

Welcome to the forum and thanks for the positive feedback on the PicoScope 2204A! :D

Which version of the PicoScope 6 software have you installed and which operating system are you using?

Which measurements are enabled? It might be useful to save the setup to a .pssettings file (via the File -> Save as... menu option) and see if you can load them that way via the File -> Open option. Please post the file and we can test it here as well.

For the screenshot, could you post an example here please?

Regards,
Hitesh

Software Dev. Engineer

BigBlue30
User
User
Posts: 3
Joined: Wed Sep 05, 2018 1:46 pm

Re: New user of 2204a

Post by BigBlue30 » Thu Sep 06, 2018 5:07 pm

Hitesh,

Thank you for that answer to question #1. I am able to load my measurement choices doing a save as file. I do have to load that file every time I start up the pico software. Is there anyway to have that .psdata load on startup. No big deal if I can not do that. It is just another step during start up.

Info for question #2:
Os is Windows 10 version 1803.

PicoScope® 6 - PC Oscilloscope software version: 6.13.6.3775
Copyright © 1995-2018, Pico Technology Ltd.
Serial Number: FU820/639
USB Version: 2.0
Calibration Date: Tuesday, April 3, 2018
Hardware Version: 17
Driver Version: 3.0.0.570

When I try to do a "copy entire window to an image" I get this no mater what program I try to paste it into.. Paint, paint pro, corel.....It is just a gray square.

Image



If I do a windows Snipping tool I get this when I paste it into any of the above programs.

Image

Hitesh
PICO STAFF
PICO STAFF
Posts: 2855
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: New user of 2204a

Post by Hitesh » Fri Sep 07, 2018 8:35 am

Hi BigBlue30,

To load the same settings each time on start-up, please try the following:
  • Configure PicoScope 6
  • Click File -> Start-up Settings -> Save User Default Settings
  • Ensure that the Load User Default Settings on Start-Up option in the above sub-menu is also ticked
  • Restart the software
If that does not work, could you please locate the default.PSSETTINGS file (see section 3 of the PicoScope 6 FAQ) and post it here or e-mail it to support@picotech.com

Alternatively, configure the settings again, and click File -> Start-up Settings -> Save Settings As... and save the settings file.

For the grey image, please ensure that you are using the latest version of the .NET Framework as it could be a Windows issue. If you close the PicoScope 6 software after this happens you can find a trace file in the same location as the default.PSSETTINGS file which might be useful.

Regards,
Hitesh

Software Dev. Engineer

BigBlue30
User
User
Posts: 3
Joined: Wed Sep 05, 2018 1:46 pm

Re: New user of 2204a

Post by BigBlue30 » Fri Sep 07, 2018 7:59 pm

Hitesh,

Thank you for the great support.
I am able to startup with all the setting configured as I need them now.

As for the image file. I did check .net framework, and it is the latest (same outcome).
I am able to get all in information I need by using the windows snipping tool. So all is good.

Again, thank you for you support. The Pico Scope has already paid for itself in time save and in information I was able to trace.

Hitesh
PICO STAFF
PICO STAFF
Posts: 2855
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: New user of 2204a

Post by Hitesh » Mon Sep 10, 2018 8:39 am

Hi BigBlue30,

Good to hear that the settings are now being loaded.

If you do need any further assistance, please post back here or e-mail us.

Best wishes,
Hitesh

Software Dev. Engineer

Post Reply