Test and Measurement Forum

ADC11 / USB Parallel Port - Port not opening

Having problems ? let us know the details here

ADC11 / USB Parallel Port - Port not opening

Postby GraemeC » Mon Jun 30, 2003 8:28 pm

Windows XP Pro
I have an ADC11 connected through the USB Parallel Port adapter. I have installed the software disk R 5.08.6. with the settings PRODUCT - ADC11, PORT - USB-PP1. When I ran PicoScope it immediately gave me the error
USB-PP4 not opened

On running PicoLog Recorder I received the error message
ADC11 USB-PPUSB-PP1 not opened

I went through New Settings and on the Port selection selected USB-PP1, clicked on Status and recieved the following
ADC11/22 USB Driver V2.8
USB-PP1 not opening
PICOPP.SYS V0.0

I removed this installation and installed PicoLog R 5.09.4 and when starting PicoLog I immediately get the error message
ADC11 USB-PPUSB-PP1 not opened

The impression I get is that the USB adapter hardware is not being installed but no matter what order I load the software/plug in the adapter/restart the computer I dont seem to get any hardware installation messeges. I've tried runnning the New Hardware Wizard from Control Panel but it find nothing new to install.

Please Help!
GraemeC
 

Postby markspencer » Tue Jul 01, 2003 11:27 am

Hi,

Plug in the USB adapter and watch the mouse it should give the hour glass briefly, while the usb adapter is recognised. Once this has been done check that the adapter is listed in the hardware it should read someting like 'Pico USB-PP Parallel Port'. If this cannot be found then it does seem that the adapter is not being set up correctly.

When the Picolog software is installed the system files that are required are automatically installed as well. There is no need to use the control wizard.

check that you have the following file installed in the following directory:
c:\windows\system32\picopp.sys

If not the installation has not been successful make syre that you have administrative rights?

If the adapter is listed. Check that nothing is interfering with the device and that the driver is working correctly. When you try to open the ADC-11 with Picolog does the red light come on, if not try the other usb port numbers.

Try the software and USB adapter on a different PC does it work.

Best regards,
Regards,

Mark Spencer
User avatar
markspencer
Site Admin
Site Admin
 
Posts: 598
Joined: Wed May 07, 2003 9:45 am

Thnaks

Postby GraemeC » Tue Jul 01, 2003 7:08 pm

Thanks for the help, it pointed me in the right direction. The problem turned out to be a USB controller driver that was not installed. Didnt notice it at first because I have other USB devices that are working OK?

ADC11 and USB now working fine

Thanks

GraemeC
GraemeC
 


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests