Best software version for 3206 scope?

Forum for discussing PicoScope (version 5)
Post Reply
Guest

Best software version for 3206 scope?

Post by Guest » Mon Feb 11, 2008 3:48 pm

I have a 3206. Can you please tell me if I should stick with running V5.18 or should I move up to R6.0.12? I already installed R6 and like some of the features but, it looks like things like advanced triggers could get me in trouble since they are not supported on the 3206 hardware. Also setting up different scales on the voltage axis is not straight forward.

picojohn
Advanced User
Advanced User
Posts: 382
Joined: Mon Jun 11, 2007 1:10 pm

Post by picojohn » Mon Feb 11, 2008 4:04 pm

Hello Guest,

PicoScope 5 and PicoScope 6 can co-exist on your computer, therefore, you may use either application with the PS3206 but, not at the same time.

Regards
John

Guest

Best software for 3206

Post by Guest » Mon Feb 11, 2008 5:01 pm

Thank You

Post Reply