Test and Measurement Forum

Problem ADC-16 0n Com1

Post any questions about our serial port products

Problem ADC-16 0n Com1

Postby domahony » Mon Jan 07, 2008 4:50 pm

I have just experienced a problem with my ADC-16. I set it up on a desk top PC and it works fine. However when I transfered it to a laptop with the same operating system, XP, it could not see it. However when I disconnected the instrumentation, the software found it. As soon as I reconnected the instrumentation it could not find the data logger again. The instrumentation is a set of 4 strain gauges in a full bridge. I'm using the adc-16 to power it. Is there a problem with this and do I need to use an external power supply?

Dave
domahony
User
User
 
Posts: 2
Joined: Mon Jan 07, 2008 4:43 pm
Location: Dublin

Postby picojohn » Wed Jan 09, 2008 3:11 pm

Hello Dave,

The amount of current that may be drawn from Pin 12 on the ADC-11 varies between computers. It is very likely that your laptop PC is unable to supply the same level of current as your desk top PC, and therefore, too much current is drawn from pin 12, leading to an excessive drop in the ADC-11 supply voltage from the PC.

As you have already deduced, the solution would be an external supply for your instrumentation.

Regards
John
picojohn
Zen Master
Zen Master
 
Posts: 382
Joined: Mon Jun 11, 2007 1:10 pm

Postby domahony » Thu Jan 10, 2008 12:36 pm

Cheers John,
Solved by putting on a battery whihc for the tests works well.

Dave
domahony
User
User
 
Posts: 2
Joined: Mon Jan 07, 2008 4:43 pm
Location: Dublin


Return to Serial Port Products

Who is online

Users browsing this forum: No registered users and 0 guests