Picoscope 2206BMSO power-up issue

Post any questions you may have about our current range of oscilloscopes
Post Reply
jlabute
Newbie
Posts: 0
Joined: Thu Jun 22, 2006 6:42 pm

Picoscope 2206BMSO power-up issue

Post by jlabute » Mon Jul 23, 2018 10:40 pm

Hi Everyone.

My Picoscope rarely powers up, although I do have a technique to make it power up.

Firstly, I just updated the picoscope USB driver in Device Manager, so it is the latest.

If my picoscope has been sitting for a while without USB plugged-in, and I plug it in, the red LED does NOT come on. I try different cables, I try all my USB plugs, I try a powered USB hub, no luck. If I take the picoscope to another computer and plug it in to USB, the red LED comes on. I then unplug and quickly take it back to my computer and plug it in and the red LED comes on, and I can use it.

If I unplug the USB for 10 minutes or so, then plug it back in, the red LED again does NOT come on. If I unplug the USB for a short period like 10 or 20 seconds, and plug it back in, it continues to work.

This isn't always the case, sometimes on my computer if I plug/unplug dozens of times, the picoscope might power up.

Running Windows 10.

Jeff

NeilH
PICO STAFF
PICO STAFF
Posts: 148
Joined: Tue Jul 18, 2017 8:28 am

Re: Picoscope 2206BMSO power-up issue

Post by NeilH » Tue Jul 24, 2018 8:57 am

Hi Jeff

Would you be able to email into support@picotech.com so we can investigate this further please

Neil
Neil
Technical Support Engineer

Post Reply