Test and Measurement Forum

Showing several traces captured

Forum for discussing PicoScope (version 5)

Showing several traces captured

Postby arielmedina61 » Thu Dec 27, 2007 1:33 pm

Hi:

When I use "Freeze/thaw one" and composite tool I can´t see the captured traces at the same screen.
I am working with single mode and only a channel.

Could you help me?

I use 5.16.12 PS ver and a adc212/50 and a 3204 too

Thank you and regards,

Ariel
arielmedina61
Super User
Super User
 
Posts: 21
Joined: Fri Sep 23, 2005 1:17 pm
Location: Buenos Aires-Argentina

Postby ziko » Fri Dec 28, 2007 2:28 am

Hi Ariel,

To get it to work you need to do the following:

Open two scope screens "View->New Scope",
Then select the "View->Freeze/Thaw one" on the desired screen
Finally select "View->New Composite "

Hope this helps.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Postby arielmedina61 » Fri Dec 28, 2007 11:49 am

Hi,Ziko

Thank you for your reply.

I know how this tool works, but when I capture one trace on the 2nd screen, the first one disappear and the composite screen shows only one trace. Remember I use single trigger mode. I think this tool does not work with this trigg mode.


Thank you and regards,


Ariel
arielmedina61
Super User
Super User
 
Posts: 21
Joined: Fri Sep 23, 2005 1:17 pm
Location: Buenos Aires-Argentina

Postby arielmedina61 » Thu Jan 03, 2008 1:30 pm

Hi Ziko

I am waiting for your reply!

Good year!


Ariel
arielmedina61
Super User
Super User
 
Posts: 21
Joined: Fri Sep 23, 2005 1:17 pm
Location: Buenos Aires-Argentina

Postby arielmedina61 » Tue Jan 08, 2008 12:11 pm

Hi

Any help would be very grateful!!


Thaks

Ariel
arielmedina61
Super User
Super User
 
Posts: 21
Joined: Fri Sep 23, 2005 1:17 pm
Location: Buenos Aires-Argentina

Postby markspencer » Wed Jan 09, 2008 9:29 am

Hi Ariel,

I am sorry to hear that you are experiencing this problem. I have tried to the freeze/thaw functionality with the composite view without incident

The version of the software I was using was Release 5.18.0. I noticed that you where using an older version of the software Release 5.16.12, I would recommend that you upgrade to the newer version and then try the freeze/thaw and composite function again.

The software can be downloaded from:

http://www.picotech.com/download.html
Regards,

Mark Spencer
User avatar
markspencer
Site Admin
Site Admin
 
Posts: 598
Joined: Wed May 07, 2003 9:45 am

Postby arielmedina61 » Thu Jan 10, 2008 6:07 pm

Hi Mark,

Thank you for your reply.

Following your advice, I ´ve downloaded the new version 5.18.0.

However there is a problem when I use single trigger. If I use AUTO there is no problem. Also I reduced the number of samples but the the result is the same.

Changing the trigger from single to auto and vice versa the scope re start and it can capture a new trace. Then I open a Composite view and works OK.

I going to use this procedure to capture differents traces to make a comparison.
Regards,
Ariel.
arielmedina61
Super User
Super User
 
Posts: 21
Joined: Fri Sep 23, 2005 1:17 pm
Location: Buenos Aires-Argentina


Return to PicoScope 5

Who is online

Users browsing this forum: No registered users and 0 guests