Test and Measurement Forum

picoscope 6 software

Forum for discussing PicoScope (version 5)

picoscope 6 software

Postby rogerd » Mon Oct 08, 2007 6:53 pm

I downloaded picoscope 6 for my 3424, and I cannot get a trace. The same signal input on A with 5.16.2 shows a DC trace that I can vary on the 20mv range with trigger set to none. With the same settings on Picoscope 6 I get nothing. On Auto I get an off scale indication on all ranges.
rogerd
Super User
Super User
 
Posts: 27
Joined: Tue Nov 07, 2006 6:32 am

Postby picojohn » Tue Oct 09, 2007 11:08 am

Hello Rogerd,

Can you confirm that the software has identified the unit by clicking on 'Help' and then selecting 'About PicoScope'.

The Model in use will be identified (PicoScope 3424) as will the version of PicoScope 6 (ver. 6.0.11.2).

Regards
John
picojohn
Zen Master
Zen Master
 
Posts: 382
Joined: Mon Jun 11, 2007 1:10 pm

poicoscope 6

Postby rogerd » Tue Oct 09, 2007 11:27 pm

When I opened Picoscope 6 the splash screen identified the software as 6.011.2.
When the scope window came up it was displaying a trace in the A channel without my doiing anything. Since I had tried this a half dozen times previously with no results, I can only assume that an update was recently downloaded automatically.
rogerd
Super User
Super User
 
Posts: 27
Joined: Tue Nov 07, 2006 6:32 am

Postby picojohn » Wed Oct 10, 2007 9:58 am

Rogerd,

Please confirm that the software has identified the unit by clicking on 'Help' and then selecting 'About PicoScope'. The Model in use will be identified as PicoScope 3424.

The software version 6.0.11.2 is up to date but, Pico software does not download updates automatically.

Regards
John
picojohn
Zen Master
Zen Master
 
Posts: 382
Joined: Mon Jun 11, 2007 1:10 pm


Return to PicoScope 5

Who is online

Users browsing this forum: No registered users and 0 guests