Test and Measurement Forum

Background Colour in persistence mode

Forum for discussing PicoScope version 6 (non-automotive version)

Background Colour in persistence mode

Postby onemoretimeforme » Sat Apr 14, 2018 1:05 pm

I'm using a 5444B withPicoscope 6.12.9
I have change the background colour to black (Tools > Preferences > Colors > Misc > Background)

However whenever I change to "Persistence mode" the background colour automatically changes back to the default white background! ... the trace colours remain at my custom settings.

I have been unable to find a setting for the "Persistence mode" background colour... can anybody help ?
onemoretimeforme
Newbie
 
Posts: 0
Joined: Sat Apr 14, 2018 12:53 pm

Re: Background Colour in persistence mode

Postby onemoretimeforme » Sat Apr 21, 2018 10:39 pm

Is it something which Picoscope could fix a future software update?
onemoretimeforme
Newbie
 
Posts: 0
Joined: Sat Apr 14, 2018 12:53 pm

Re: Background Colour in persistence mode

Postby Martyn » Sun Apr 22, 2018 2:52 pm

I think the analog option in persistence settings keeps the colour, but I will report the issue to the team.
Martyn
Technical Support Manager
Martyn
Site Admin
Site Admin
 
Posts: 3166
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Background Colour in persistence mode

Postby sbabic44 » Sun Apr 22, 2018 11:02 pm

Martyn wrote:I think the analog option in persistence settings keeps the colour, but I will report the issue to the team.

Hi Martin!

Unfortunately it doesn't even let you choose unless you go to custom persistence mode. And then it won't remember the setting all the time. After going back to normal scope mode and restarting software it will reset persistence mode to "Digital mode". Unless you restart software while in persistence mode ( and Restore last session on startup is on) in which case it will remember... So it is a bit confused :-) and confusing...

And it is the same for both 6.12.9.2917 and beta 6.13.2.3439 (PicoScope 3406D MSO)
Regards,

Sinisa
sbabic44
Active User
Active User
 
Posts: 15
Joined: Thu Nov 30, 2017 10:17 pm


Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 0 guests