Test and Measurement Forum

File corruption & connection problems

Forum for discussing PicoScope (version 5)

File corruption & connection problems

Postby Guest » Fri Jul 13, 2007 11:33 am

Hi,
I trying to data log both temperature & voltage simultaneously using a TC08 USB and PicoScope 3224. I am having a lot of difficulty getting the software to recognise both USB devices. I can get the software to recognise both usb devices by plugging and unplugging the USB cable multiple times. Also, sometimes the logged files get corrupted. If I try to open these corrupted files it will be blank and the file automatically resized to 6kb. Any help will be appreciated.
Guest
 

Postby ziko » Mon Jul 16, 2007 10:28 am

Hi and thank you for your post.

1) Firstly download the latest software

http://www.picotech.com/software.html

2) Then uninstall your current software
3) Install the latest software, when choosing the product you want choose say the 3000 and then click on the tick box that says "Install for other devices" as this will install all the driver files for all our products.
4)Once complteded the installation plug one unit in and then install the device drivers by following the automatic default settings in the hardware wizzard, to that for both devices.
5) Once the drivers are installed check in device manager that they are installed correctly (Control panel-> Systems->Hardware->Device manger-> Universal Serial Bus Controllers)
6)When using PicoLog, when you click on File-> New Settings, make sure you select "USE MULTIPLE CONVERTERS", you can then add both devices to your list.

Kind regards

Ziko
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots


Return to PicoScope 5

Who is online

Users browsing this forum: No registered users and 0 guests