Test and Measurement Forum

new installation... picoscope automotive needed?

Forum for discussing PicoScope (version 5)

new installation... picoscope automotive needed?

Postby Guest » Fri Jun 08, 2007 12:50 am

I just received my 3206 kit and went through the installation procedure. The only module supplied on the CD was Picoscope Automotive so I installed it. Part way through the installation it asked if I wanted to search for updates. I said yes. I found and downloaded the newest version (r5_16_2). I installed this version thinking it would find and overwrite the older version. It did not. It appears to have installed another version.

Can I safely remove the automotive version now that the newest version is installed? The newest version seems to have many more features in addition to the basic scope functions, including software development and data logging.

Thanks.
Guest
 

Postby ziko » Fri Jun 08, 2007 6:50 am

Hi and thank you for your post.

You must have received the automotive version by mistake. You can remove the automotive version no problem.

Kind regards

Ziko
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots


Return to PicoScope 5

Who is online

Users browsing this forum: No registered users and 0 guests