Test and Measurement Forum

Installation problem with HumidiProbe

Having problems ? let us know the details here

Installation problem with HumidiProbe

Postby petukhov » Fri May 11, 2007 4:00 pm

Today, I got HumidiProbe which I purchesed from PicoTech to monitor the temerature on the optical testbench. So, I insert Software and Reference CD in the Desktop computer Dell Optiplex GX280 with Windows XP Professional SP2 and, first, installed the soft without any problems. However, when I connected the HumidiProbe a standard icon : "Found new hardware" appears on the screen and Windows started to search for the corresponding driver, but it is failed. All my attempt to dance around also failed. No driver was installed and in the system properties I can only see :"unknown USB divice wih no driver installed". Exactly the same situation I have when tryed to install HumidiProbe on my Portable Dell Lattitude 610.
With HumidiProbe being non-recognized the PicoLog Recorder does not work. In the USB divices list of "PL Converter details" menu there is no found devices and in the Status window "No unit has been selected" message. So, I am waiting for the proposed solution.
petukhov
Active User
Active User
 
Posts: 6
Joined: Fri May 11, 2007 3:11 pm

Postby ziko » Fri May 11, 2007 4:16 pm

Hi and thank you for your post.


In the following folder:

c:\Program Files\Pico Technology\Pico Full


Can you see a file titled HumidiProbe.dll if not then this means the installer has not installed the Humidiprobe driver.

Let me know how you get on.


Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

HumidiProbe installation problem

Postby petukhov » Fri May 11, 2007 4:30 pm

Yes, the file "HumidiProbe.dll" is in the place.
petukhov
Active User
Active User
 
Posts: 6
Joined: Fri May 11, 2007 3:11 pm

Postby ziko » Mon May 14, 2007 8:42 am

Hi, could you try the following, whilst the device is connected.

1) Go into device manager (right click on my computer and select properties, then select the hardware tab and click on Device Manager)

2) Look under USB device, if there is an exclamation mark saying unknown device then right click on that and select uninstall.

3) Disconnect the humidiprobe for a few seconds and then plug it back in, now continue with the installation process by selecting (Yes, this time only and Install software automatically-then when prompted select CONTINUE ANYWAY).

Let me know how you are getting on.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Postby petukhov » Mon May 14, 2007 11:27 am

I did the proposed procedure without any progress. Again when USB cable is pluged-in, the system starts to search for the driver but fails. The hardware was not installed because the system cannot find nesessory software. As a result, the Humidiprobe is shown in Device menager as "uncknown other USB device".
petukhov
Active User
Active User
 
Posts: 6
Joined: Fri May 11, 2007 3:11 pm

Postby petukhov » Mon May 14, 2007 11:28 am

I did the proposed procedure without any progress. Again when USB cable is pluged-in, the system starts to search for the driver but fails. The hardware was not installed because the system cannot find nesessory software. As a result, the Humidiprobe is shown in Device menager as "uncknown other USB device".
petukhov
Active User
Active User
 
Posts: 6
Joined: Fri May 11, 2007 3:11 pm

Postby ziko » Mon May 14, 2007 11:33 am

Hi,

If you have another PC please try to install the Humidiprobe on it and see if you have the same problem. If not or the problem persists then please email us at support@picotech.com as the hardware may need to be repaired or replaced.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Postby petukhov » Mon May 14, 2007 11:55 am

Yes, I tryed to install HumidiProbe on my portable computer Dell Lattitude D600 with exactly the same result (failed).
petukhov
Active User
Active User
 
Posts: 6
Joined: Fri May 11, 2007 3:11 pm

Postby ziko » Mon May 14, 2007 12:00 pm

Hi,

if the product is within its 2 year warranty period then we can repair it free of charge. Please email us at support@picotech.com so we can give you instructions on how to return the product.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

HumidiProbe

Postby petukhov » Tue May 15, 2007 8:09 am

Hi,
Thanks for quick reaction on the problem.
I will follow your recomendation.
petukhov
Active User
Active User
 
Posts: 6
Joined: Fri May 11, 2007 3:11 pm


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests