Test and Measurement Forum

Normal Pico program stopped working but Pico 6 Beta works ok

Having problems ? let us know the details here

Normal Pico program stopped working but Pico 6 Beta works ok

Postby Guest » Sun Apr 29, 2007 6:53 pm

I have the 212. It has worked just fine until recently. If I try to use the normal Pico program, it will not display signals. If I use the Pico 6 beta everything works just fine. Any Ideas???
Thanks,
KB
Guest
 

Postby ziko » Mon Apr 30, 2007 8:49 am

Hi and thank you for your post.

Have you tried choosing from the menu, file->setup->converter-ADC Type->ADC-212
Printer Port ->LPT1 or USB PP1 (if you have a PICO parallel port adapter).

Let me know how you get on.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

repair

Postby Autonerdz » Mon Apr 30, 2007 1:08 pm

KB,

You may need to do a program repair for PicoSope 5:

http://www.picotech.com/support/viewtop ... highlight=
Tom Roberts
(The Picotologist)
http://www.autonerdz.com
skype: autonerdz
THE PicoScope Automotive Authority
In North America
User avatar
Autonerdz
Guru
Guru
 
Posts: 141
Joined: Wed Nov 20, 2002 4:19 pm
Location: Washington State USA


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests