Test and Measurement Forum

PicoScope does not work on Windows Vista

Forum for discussing PicoScope (version 5)

PicoScope does not work on Windows Vista

Postby no name » Sat Feb 17, 2007 11:10 am

I have a PicoScope 2104. I try to run PicoScope on Windows Vista.
Error message show "The file adc10032.dll failed to load correctly."
Does anyone have solved this problem?
no name
 

Vista Install

Postby TimO » Mon Feb 19, 2007 3:06 pm

I had the same problem. You need to uninstall the Picoscope software, and re-install, but this time right click on the installer program and select 'Run As Administrator' (or change the installer filename to include the word 'setup' or 'install')
TimO
 

Re:Vista Install

Postby no name » Thu Feb 22, 2007 8:59 am

Thanks, Tim
It woks fine.
no name
 

Postby alan » Mon Feb 26, 2007 7:14 pm

Hi,

Thanks for the above tip, if others are reading this thread please also note the following copied from http://www.picotech.com/support.html

Using Pico Products With Windows Vista

Existing software for the majority of products will work with Windows Vista as long as the user is logged in as an Administrator. Exceptions include Enviromon and PicoScope 3223, 3224, 3423 and 3424. Help files are not compatible.

In the next software release in March all products will be compatible including PicoLog and PicoScope help files. Not compatible will be the Enviromon help files and product specific help files which will be updated in subsequent releases.
alan
Site Admin
Site Admin
 
Posts: 165
Joined: Thu May 25, 2006 8:02 am

Mine is not working w/ vista please help

Postby Guest » Thu Jun 12, 2008 2:17 am

I just bought mine today, and it doesn't work w/ Vista. what do i do??
Guest
 

Postby picojohn » Thu Jun 12, 2008 2:14 pm

Have you tried the above suggestions?

Regards
John
picojohn
Zen Master
Zen Master
 
Posts: 382
Joined: Mon Jun 11, 2007 1:10 pm

Make sure you are using a 32 bit version of Vista

Postby Guest » Tue Jul 22, 2008 11:51 pm

I just bought a laptop to run the software on only to be told that it doesn't run on the 64-bit version of windows, now I'm stuck trying to install xp on a laptop that isn't designed for it.

WILL NOT WORK ON 64 bit versions of VISTA.
Guest
 

Postby picojohn » Fri Jul 25, 2008 1:16 pm

Dear Guest,

Our software does not support 64-bit Windows operating systems, though we are constantly reviewing that.

Regards
John
picojohn
Zen Master
Zen Master
 
Posts: 382
Joined: Mon Jun 11, 2007 1:10 pm

Postby Guest » Tue Sep 30, 2008 8:42 pm

are you still confirming that your software doesn't work under 64bit operating systems? it doesn't, just checked it.

i thought i had bought a cool and future-proof scope.
Guest
 

Postby PeterF » Thu Oct 02, 2008 9:52 am

Hi,
64 bits are not supported yet but we are currently working on it.
We need to test thoroughly before releasing anything.
Regards,
PeterF.
PeterF
Zen Master
Zen Master
 
Posts: 435
Joined: Thu Jun 07, 2007 10:53 am
Location: Cambridgeshire

Postby Guest » Sat Jan 03, 2009 3:07 am

Is it the software that won't work or just the installer? I've seen where some programs are still using 16bit installers and these will not install on a 64bit system.

Vista 64bit does emulate 32bit for software purposes.
Guest
 

Postby PeterF » Sat Jan 03, 2009 3:07 pm

Hi,
A beta version of our PicoScope6 program with 64 bit Vista capability is available from:-
http://labs.picotech.com/
A fully released version will be available soon.
Regards,
PeterF.
PeterF
Zen Master
Zen Master
 
Posts: 435
Joined: Thu Jun 07, 2007 10:53 am
Location: Cambridgeshire

Postby Guest » Sun Jan 04, 2009 9:24 pm

Does this mean a 64bit version will follow for the Automotive version too?
Guest
 

Postby PeterF » Tue Jan 06, 2009 4:32 pm

Hi,
Yes, a 64 bit version of the automotive software will follow shortly after as usual.
Regards,
PeterF.
PeterF
Zen Master
Zen Master
 
Posts: 435
Joined: Thu Jun 07, 2007 10:53 am
Location: Cambridgeshire


Return to PicoScope 5

Who is online

Users browsing this forum: No registered users and 0 guests