Test and Measurement Forum

Trigger offset

Forum for discussing PicoScope (version 5)

Trigger offset

Postby CoyoteDavid » Tue Feb 13, 2007 8:17 pm

I am using a 3424, and get a trigger offset for certain settings. I have attached an example that shows it quite clearly, using a 10 KHz square wave.

Notice that the trigger is indicated in the center of the display, but the waveform is offset by about 25 microseconds.
Attachments
Pico3424_display_shift.PNG
3424 trigger offset
(29.56 KiB) Downloaded 1302 times
CoyoteDavid
Active User
Active User
 
Posts: 17
Joined: Fri Jan 05, 2007 7:48 am
Location: California

Postby ziko » Thu Mar 01, 2007 7:00 pm

Hi and thank you for your post.

Which version of the software have you got installed. The latest version is 5.15.6, if you have not got this then please download the latest version from our website.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Postby CoyoteDavid » Thu Mar 01, 2007 7:42 pm

I have Release 5.15.6. I have tried removing it and re-installing. I have tried it on two different computers, all with the same result.

Normally, I wouldn't use a max samples of 9500, but when I came across the error at other settings, I chose this one as it illustrates the problem quite clearly.

Thanks,
-David
CoyoteDavid
Active User
Active User
 
Posts: 17
Joined: Fri Jan 05, 2007 7:48 am
Location: California

Postby CoyoteDavid » Thu Mar 01, 2007 8:19 pm

I have Release 5.15.6. I have tried removing it and re-installing. I have tried it on two different computers, all with the same result.

Normally, I wouldn't use a max samples of 9500, but when I came across the error at other settings, I chose this one as it illustrates the problem quite clearly.

Thanks,
-David
CoyoteDavid
Active User
Active User
 
Posts: 17
Joined: Fri Jan 05, 2007 7:48 am
Location: California

Postby ziko » Fri Mar 02, 2007 4:51 pm

Hi and thank you for your post.

We have managed to recreate this problem and we are looking into it currently. In the meantime if you increase your samples up to 10000 or decrease it down to 9000 the triggering will be correct.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots


Return to PicoScope 5

Who is online

Users browsing this forum: No registered users and 0 guests