Connecting Serial TC-08

Post any questions about our serial port products
Post Reply
flintr
User
User
Posts: 2
Joined: Thu Feb 08, 2007 11:21 am

Connecting Serial TC-08

Post by flintr » Thu Feb 08, 2007 11:32 am

I have just obtained a Serial TC-08.

However, PicoLog does not seem to be able to connect to the device.

I keep getting the message:

TC08 driver V2.6
TC08 not found

Can you advise me as to how I can rectify this problem?

Regards

Richard Flint
Durham University

ziko
Advanced User
Advanced User
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Post by ziko » Fri Feb 09, 2007 10:12 am

Hi and thank you for your post.

When you installed the software did you install it for the serial TC08?


Kind regards
Ziko

Technical Specialist

flintr
User
User
Posts: 2
Joined: Thu Feb 08, 2007 11:21 am

Post by flintr » Fri Feb 09, 2007 11:33 am

Hi

Yes, I did install the software for the Serial TC-08.

Regards

Richard Flint
Durham University

ziko
Advanced User
Advanced User
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Post by ziko » Tue Feb 27, 2007 2:56 pm

Have you chosen the corresponding COM port? What OS are you using, what version of software are you using and what is the make of your computer?

Kind regards
Ziko

Technical Specialist

engngtw
User
User
Posts: 2
Joined: Sun Apr 29, 2007 11:53 pm

TC-08 driver not found

Post by engngtw » Wed May 02, 2007 6:26 am

I have downloaded the latest software for the TC-08 serial temperature logger. Every time I try to do a log it gives me this message:

TC08 driver V2.6
TC08 not found

Please advise.

Tuck

ziko
Advanced User
Advanced User
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Post by ziko » Wed May 02, 2007 8:45 am

Hi,

Could you locate at the following location:

c:\Program Files\Pico Technology\Pico Full

and see if you have the following file, tc0832.dll

If you do have this file could you right click on it and choose properties and see what the date is for that file is.

Kind regards
Attachments
imagefile.JPG
imagefile.JPG (34.13 KiB) Viewed 7972 times
Ziko

Technical Specialist

engngtw
User
User
Posts: 2
Joined: Sun Apr 29, 2007 11:53 pm

TC-08

Post by engngtw » Wed May 02, 2007 11:55 am

Found tc0832.dll

It was created and modified on 3 Jan 2006.

Tuck

ziko
Advanced User
Advanced User
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Post by ziko » Thu May 03, 2007 8:52 am

Hi there is a number of possibilities:

1) Device is faulty
2) The wrong COM port is selected.
3) Bad cable.

If you could try the following:

1) Try it on a different PC to see if it is working.
2) Try a different COM port
3) Try a different cable.
4) Are you using a serial to USB converter, if so please ensure that the com port number is below number 9.

Kind regards
Ziko

Technical Specialist

Post Reply