Test and Measurement Forum

Resize PicoScope Window Problem

Forum for discussing PicoScope (version 5)

Resize PicoScope Window Problem

Postby Guest » Wed Feb 07, 2007 12:20 pm

Hello,

since today I have the problem with 5.15.6 that I cant resize the picoscope window.
I can only maximize it when I click the restore size button in the right top corner the window is mimimized to the taskbar.
Clicking it there then nothing happens I can only right click it and choose maximize to get it in maximized view nothing else is possible anymore.
I tryed to uninstall and install it but things remain the same.
Guest
 

Postby ziko » Fri Feb 09, 2007 10:11 am

HI and thank you for your post.

Have you installed the software in a different language to English?

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Resize Picoscope window

Postby munderwood » Thu Jun 14, 2007 8:10 pm

I'm having the same problem. I have version 5.16.2
I've uninstalled, reinstalled (in english).
munderwood
Newbie
 
Posts: 1
Joined: Thu Jun 14, 2007 6:30 pm
Location: Tampa, FL, USA

Postby ziko » Wed Jun 27, 2007 8:44 am

Hi,

I cannot seem to recreate your problem, try removing the software and reinstalling it.

Let me know how you get on.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Postby Guest » Wed Jul 25, 2007 2:07 pm

ziko wrote:Hi,

I cannot seem to recreate your problem, try removing the software and reinstalling it.

Let me know how you get on.

Kind regards


I have the same problem, with the version 5.16.2 I had also this problem with an older Version. The Installationlanguage is german.

Can You helb me please. I would like the scope on my second screen. but it is impossible.

kind regards Markus
Guest
 

Postby ziko » Thu Jul 26, 2007 12:07 pm

Hi and thank you for your email.

There is one thing you can try, if you uninstall your software, after you have done this delete the following folders, assuming you have no other Pico software installed:

c:\Program Files\Pico Technology\

c:\Documents and Settings\xxxxxxx\Local Settings\Application Data\Pico Technology

where xxxxxx is your user id, also you may have to view hidden folders by clicking on Tools->Folder Options-> then choose the "View" Tab and where it says "Hidden files and folders" click on "Show hidden files and folders".

Then re-insall your software and see if this fixes your problem.

Let me know how you get on.

Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots


Return to PicoScope 5

Who is online

Users browsing this forum: No registered users and 0 guests