PicoLog ADC-11 DO

Forum for discussing PicoLog
Post Reply
KajV

PicoLog ADC-11 DO

Post by KajV » Tue Feb 06, 2007 2:16 pm

How to set Do1 and DO2 in picolog on ADC-11-USB?

ziko
Advanced User
Advanced User
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Post by ziko » Wed Feb 07, 2007 1:54 pm

Hi and thank you for your post.

You are lucky I recently added this in our example file. Please find attached the excel file. If you have any further questions please do not hesitate to contact me.

Kind regards
Attachments
usbadc11.xls
(38 KiB) Downloaded 415 times
Ziko

Technical Specialist

Kajv

DO in PicoLog

Post by Kajv » Wed Feb 07, 2007 3:44 pm

That's true, but when i start Picolog, the signal is switched off.
I would like to use Picolog.
Best regards.

ziko
Advanced User
Advanced User
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Post by ziko » Wed Feb 07, 2007 3:48 pm

Hi you cannot set the DOs in PicoLog and hence you have to write your own software to do so.

Kind regards
Ziko

Technical Specialist

KajV

Do

Post by KajV » Fri Feb 09, 2007 10:53 am

Thank you.
That's too bad. :(
By the way Picolog service is using 99%CPU-power. That sould not be nessecary. :?:
Best Regards.

ziko
Advanced User
Advanced User
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Post by ziko » Fri Mar 16, 2007 5:39 pm

Hi and thank you for your post.

It does use a lot of CPU time when it recording the data, this is normal.

Kind regards
Ziko

Technical Specialist

Guest

Post by Guest » Mon Jul 21, 2008 2:41 pm

Why was it possible earlier to do this with parallel port ADC11? Is it possible to turn on digital output permanently on USB devices with out soldering?

ziko
Advanced User
Advanced User
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Post by ziko » Wed Jul 30, 2008 3:40 pm

Hi I do not recall that you permanently set the DO to high on the parallel ADC11, both units share the same terminal board though.

Kind regards
Ziko

Technical Specialist

Guest

CPU Time

Post by Guest » Thu Sep 18, 2008 12:25 pm

ziko wrote:Hi and thank you for your post.

It does use a lot of CPU time when it recording the data, this is normal.

Kind regards


Hy Ziko!

Thank you for this information, but why does it need so much CPU time?

Thanks,
Javo

Post Reply