Test and Measurement Forum

PicoScope 6 cannot detect device 2205A

Having problems ? let us know the details here

PicoScope 6 cannot detect device 2205A

Postby nichts_neues » Sat Sep 16, 2017 5:22 pm

Hello,

i need help with my new PicoScope 2205A. I am from Germany, please excuse my scary english.

I have buyed a PicoScope 2205A. After Installation of PicoScope 6 (V6.12.9.2917) i could a few times connect the device with the Software. Today i wanted to use the system for some measurements, but nothing functionate. Because the software did not connect the scope i tried some things (reinstall, install PicoScope 6 Beta (V6.12.1.3117), change the driver Version (V2.0.4.0, V2.0.5.1, V2.0.5.12) with the Windows device Manager, use of different usb ports) but nothing happens. The Content of the trace.xml-file (see attachment) was allways the same: it could not found any device. What i did not understand is why the software react if i seperate and reconnect the usb-connection. In this case opens a short moment an additional window.

Can you help me?

Gruß Lars
Attachments
trace.xml
(34.61 KiB) Downloaded 39 times
nichts_neues
Newbie
 
Posts: 1
Joined: Sat Sep 16, 2017 4:38 pm

Re: PicoScope 6 cannot detect device 2205A

Postby Gerry » Thu Sep 21, 2017 10:28 am

Hi Lars,

The forum is not really the best place for this type of question. This is more of a support issue, so could you send an email in to us at support@picotech.com and we will be able to help you there. In the email could you place a link to this post, and answer the following:
You say that you could connect a few times after installation. Could you always connect, or sometimes connect and sometimes not connect?
What changed between the day that you could connect and the day when you could not connect?
    Did anything change on the computer (e.g. did your operating system perform an update, or did you install some other new software)?
    Did you use a different USB port on your laptop? Did you connect to the PicoScope via a USB hub, or not connect via a hub you were using previously?
    Did you use the Blue USB cable that came with the Scope before and after the connection problem?
Can windows see the PicoScope clearly (when you plug it in, does the PicoScope 2000 series driver appear under Pico Technology Instruments) or is there an icon on the driver symbol with an exclamation mark on it, or no driver at all?

We will respond to your email with some actions that you need to do to provide us with some more information.
_______________________________________________________________________________________________

Das Forum ist nicht wirklich der beste Ort für diese Art von Frage. Dies ist eher ein Support-Problem, so können Sie eine E-Mail an uns an support@picotech.com und wir werden in der Lage, Ihnen dort zu helfen. In der E-Mail können Sie einen Link zu diesem Beitrag, und beantworten Sie die folgenden:
Du sagst, du könntest ein paar Mal nach der Installation anschließen. Könnten Sie immer verbinden, oder manchmal verbinden und manchmal nicht verbinden?
Was änderte sich zwischen dem Tag, an dem du dich anschließen kannst und den Tag, an dem du dich nicht anschließen kannst?
    Hat sich auf dem Computer etwas geändert (z. B. hat dein Betriebssystem ein Update durchgeführt oder hast du noch eine neue Software installiert?)?
    Hast du einen anderen USB-Port auf deinem Laptop benutzt? Hast du über einen USB-Hub mit dem PicoScope verbunden oder kannst du nicht über einen Hub verbinden, den du vorher benutzt hast?
    Hast du das blaue USB-Kabel benutzt, das mit dem Scope vor und nach dem Verbindungsproblem kam?
Können Fenster das PicoScope deutlich sehen (wenn man es ansteckt, wird der PicoScope 2000-Serie-Treiber unter Pico Technology Instruments erscheinen) oder gibt es ein Symbol auf dem Fahrersymbol mit einem Ausrufezeichen darauf oder gar kein Fahrer?

Wir werden auf Ihre E-Mail mit einigen Aktionen, die Sie tun müssen, um uns mit einigen weiteren Informationen zu beantworten.

Gruß,

Gerry
Gerry
Technical Specialist
Gerry
PICO STAFF
PICO STAFF
 
Posts: 158
Joined: Mon Aug 11, 2014 11:14 am


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests