Test and Measurement Forum

Unable to open device on ADC 11

Post general discussions on using our drivers to write your own software here

Unable to open device on ADC 11

Postby Altior » Fri Jan 19, 2007 11:33 am

Hi,

We're currently experiencing troubles using the fonction

ok = adc11_open_unit (port, product);

in your example called "adc11con.c"

I'm using a ADC 11/12 on LPT1 since a couple of months perfectly with your picolog and piscoscope softwares and wanted to see how your example works before starting the development of my application.

The error message is :
"Opening the device...
Unable to open device
ADC11/22 Driver V2.8"

OF course we tried to lunch Picolog and Picoscope software BEFORE and AFTER (but not at the same time ^^) and they worked perfectly (starting, reading the signal and recording it).

The Dev kit is Dev C+5 beta 9.2 and of course the " ADC11w.h" and "ADC11ms.lib" are included in the project.

Could you please help me finding a solution?
Thanks in advance,

Regards,
Altior
 

Unable to open device on ADC 11

Postby Altior » Fri Jan 19, 2007 1:14 pm

Me again,

Another information to guide you to the solution: I tried the macro example in Excel and everything is working well there...

Can someone find an explanation for our troubles in dev C+?
Thanks in advance,

Regards
Altior
 


Return to General Software Discussions

Who is online

Users browsing this forum: No registered users and 0 guests