Test and Measurement Forum

PS 2105 Labview-VIs not working

Forum for discussing PicoScope (version 5)

PS 2105 Labview-VIs not working

Postby gbohn » Thu Jan 11, 2007 12:25 pm

:cry: The LabView- examples for picoscope 2105 (included in ps2000.zip , Software Release PicoFull_r5_15_6.exe, PicoFull_r5_15_4.exe) are not working with LabView 8.0 or LabView 7.1!!
All the files open_unit.vi, ps2000.vi (date 28.3.2006) are no valid LabView-VIs.
Please send me some correct LabView-VIs.
best regards.
Gunther Bohn
Attachments
set_channel.vi
length 1kB, no valid
(1023 Bytes) Downloaded 368 times
PS2000.vi
length 1kB, no valid
(1.58 KiB) Downloaded 368 times
open_unit.vi
lenth 1kB, no valid
(582 Bytes) Downloaded 389 times
gbohn
Newbie
 
Posts: 1
Joined: Thu Jan 11, 2007 11:13 am

Postby gruntman » Tue Jan 16, 2007 3:08 am

Gunther,

The PS2000 .vi's are in fact invalid. I will look into this tommorrow and get back with you a working example for you to use.

Regards,

Richard Boyd
Crag Technologies, Inc
http://www.pc-oscilloscopes.com
gruntman
Guru
Guru
 
Posts: 109
Joined: Thu Sep 28, 2006 3:50 pm

Postby gruntman » Wed Jan 17, 2007 7:27 am

Gunther,

The attached files contains the necessary .vi's and .dll for you to use the PicoScope 2100 series with Labview. If you have any questions regarding this feel free to contact me.

Regards,

Richard Boyd
Crag Technologies, Inc
http://www.pc-oscilloscopes.com
Attachments
PS2100 Labview.zip
(233.7 KiB) Downloaded 440 times
gruntman
Guru
Guru
 
Posts: 109
Joined: Thu Sep 28, 2006 3:50 pm


Return to PicoScope 5

Who is online

Users browsing this forum: No registered users and 0 guests