Test and Measurement Forum

Sample rate display

Forum for discussing PicoScope (version 5)

Sample rate display

Postby CoyoteDavid » Sun Jan 07, 2007 8:12 am

Is there a way to display the sample rate being used by PicoScope? The only way I have found so far is to save the data as a TXT file, and look at the data. I would like a way to tell when I am taking data. Ideally there would be a display on the screen showing the sample rate, like Tek or Agilent does it.
CoyoteDavid
Active User
Active User
 
Posts: 17
Joined: Fri Jan 05, 2007 7:48 am
Location: California

Postby Sarah » Mon Jan 08, 2007 12:26 pm

Hi

Thank you for your post.

If you go to Settings, Measurements, then you can select to display the number of samples at the bottom of the screen. This will show you how many readings are being taken over the selected timebase.

Best Regards
Sarah
 

Postby CoyoteDavid » Wed Feb 14, 2007 7:25 am

Thanks for the info, that works great. However, as a request, could you consider displaying the sample rate with the number of samples? You would not need another line, just display both when you display "Number of Samples". I find the sample rate value to be more valuable when I am taking measurements than the number of samples, as I like to make sure I am getting a high enough rate for the signal I have coming in.
CoyoteDavid
Active User
Active User
 
Posts: 17
Joined: Fri Jan 05, 2007 7:48 am
Location: California

Postby ziko » Fri Mar 02, 2007 4:37 pm

Hi and thank you for your post.

This will be a feature in PicoScope 6.

Kind regards

Ziko
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots


Return to PicoScope 5

Who is online

Users browsing this forum: No registered users and 0 guests