Test and Measurement Forum

Problems with DrDAQ in Mac

Discussion forum for the new Picoscope Mac software

Problems with DrDAQ in Mac

Postby cesar » Mon Aug 14, 2017 7:06 pm

Dear Mrs.

I recently purchased Pico USB data logger DrDAQ and start a tets with Mac. When I installed PicoScope- on my MacBook Pro along with MonoFramework MDK-, The device did not work correctly. Only demo mode was available.
I then tried to install the MonoFramework version MDK-5.2.0 and the situation got even worse because neither Demo mode became available. However, after deleting the MDK-5.2.0 version and reinstalling the MDK- version, the device worked perfectly well, both in DEMO mode and acquisition mode. I would like to understand what happened.

Thanks for any clarification

Posts: 0
Joined: Fri Aug 11, 2017 6:06 pm

Re: Problems with DrDAQ in Mac

Postby Hitesh » Wed Aug 16, 2017 1:16 pm

Hi Cesar,

It is possible that this may have been down to the configuration of the MonoFramework.

A trace.xml file can sometimes give an indication when an issue occurs, but it can be overwritten if the application is closed and restarted.

If you do encounter the issue again, please locate the trace.xml and post it here or e-mail it to support@picotech.com


Technical Support Engineer
Site Admin
Site Admin
Posts: 2614
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Return to PicoScope for Mac

Who is online

Users browsing this forum: No registered users and 0 guests