ADC-11 Sample Rate with Pico Scope

Post any questions about our parallel port products
Post Reply
bdonoho
User
User
Posts: 2
Joined: Fri Dec 15, 2006 2:46 pm
Location: Ohio

ADC-11 Sample Rate with Pico Scope

Post by bdonoho » Fri Dec 15, 2006 2:57 pm

I am trying to data log 3/4 channels for a 2-3 sec interval. The best results I have achieved are 15-16 msec sample rate. This is achieved using the "Standard" slow sample rate and the number of samples/scope trace doesn't seem to affect results. Trying the "BLOCK" slow sample rate I don't get any results displayed.

Any suggestions? What am I missing.
Bill Donoho

Sarah

Post by Sarah » Tue Dec 19, 2006 12:26 pm

Hi

Thank you for your post.

Really you need to use block mode. What do you mean when you say no results are shown? Is this just in the graph? Does the spreadsheet show anything at all? Does it appear to have recorded correctly otherwise?

Feel free to send a plw file to tech@picotech.com so we can look into this further.

Best Regards

bdonoho
User
User
Posts: 2
Joined: Fri Dec 15, 2006 2:46 pm
Location: Ohio

ADC-11 Sample Rate with Pico Scope

Post by bdonoho » Fri Dec 22, 2006 4:33 pm

Is a plw file from Pico Log? I am trying to use Pico Scope, is the block transfer unavailable in Pico Scope?

Thanks
Bill Donoho

Sarah

Post by Sarah » Thu Jan 18, 2007 3:20 pm

Hi

Thank you for your post.

The block mode in Picoscope will only display the data after it is all collected - therefore the screen will stay blank for the length of the timebase and then it will update. If you try it but wait a while then it will show.

Best Regards

Post Reply