Test and Measurement Forum

DLL Pico not found

Post your LabVIEW discussions here

DLL Pico not found

Postby D.Maldoner » Wed Jul 26, 2017 2:26 pm

Hy there

Have a problem with the dll of Pico.
Testsystem SW: Windows 7 64Bit , Labview 32Bit 2015
Testsystem HW: 3204A + 2205A

For a SW test, I would like to drive the 3204A and the 2205A on the same PC.
The 3204A works without problems, only the 2205A does not.
There is always the message 5003 -> pico not found!

With the Picoscope SW I have access to both.
The VIs are very simple with fix path for the dll.

Thanks
Last edited by D.Maldoner on Wed Jul 26, 2017 5:03 pm, edited 1 time in total.
D.Maldoner
Newbie
 
Posts: 0
Joined: Wed Jul 26, 2017 11:34 am

Re: DLL Pico not found

Postby Martyn » Wed Jul 26, 2017 4:38 pm

Which dll are you using?
If it is ps2000a then that is why you have the problem, it needs to be the ps2000 one even though you have the 2205a
Martyn
Technical Support Manager
Martyn
Site Admin
Site Admin
 
Posts: 2787
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: DLL Pico not found

Postby D.Maldoner » Wed Jul 26, 2017 8:39 pm

The ps2000a.dll for the 2405A and the ps3000a.dll for the 3204A.
32 Bit version.
The same example works with the 2406B model.
Attachments
Picoscope.zip
Testfile
(53.63 KiB) Downloaded 20 times
D.Maldoner
Newbie
 
Posts: 0
Joined: Wed Jul 26, 2017 11:34 am

Re: DLL Pico not found

Postby Martyn » Thu Jul 27, 2017 6:03 am

In your first post you say 2205a, and in the second post you say 2405a

We need to know exactly which model you have, as these two devices use different drivers.
Martyn
Technical Support Manager
Martyn
Site Admin
Site Admin
 
Posts: 2787
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots


Return to LabVIEW

Who is online

Users browsing this forum: No registered users and 0 guests