Test and Measurement Forum

USB TC-08 can't find driver

Having problems ? let us know the details here

USB TC-08 can't find driver

Postby ty » Thu Dec 07, 2006 4:25 pm

Am having a problem installing driver for usb TC-08.
In every case, it recognizes it as "usb device" but can never find a driver (through wizard, device manager, etc) Searched for .inf files and found a picopp.inf and pointed to its folder in the new hardware wizard, but it still didn't find anything.

Tried version provided on disk (5.15.3 i think)
Tried latest download (install on any computer version) (5.15.6)
(both upgrade and fresh install, rebooting between tries)
Tried it with "install for other devices" checked and unchecked
Always installed custom and selected usb TC-08 examples
Tried on 2 computers, same problem
Tried 3 different usb ports on one computer.
Tried 2 usb cables
Changed unsigned driver permission from ask to silently succeed, but it didn't help (it never asked when I had it set to ask anyways, since it never found it)

The LED on the unit has never turned on that I have seen.
XP SP1, USA, both computers are about 2 years old with usb 2.0 ports
I have to login to computers through a domain.

Anything else to try before RMAing for a new one?
ty
 

USB TC-08 can't find driver

Postby davidj » Fri Dec 08, 2006 10:07 am

Hi
Sorry to hear you are having trouble. Is this a new device ? Has it ever worked ? Please contact support@picotech.com for further advice.
Regards,
David
davidj
Site Admin
Site Admin
 
Posts: 43
Joined: Wed Oct 11, 2006 8:50 am
Location: St. Neots, Cambs, UK

TC-08 USB can't find driver

Postby Guest » Wed May 09, 2007 4:07 pm

Exactly the same problem here as described. The TC-08 works on another PC previously installed, but I can't install it on this PC. Running Win2000. Did this problem ever get resolved?

Thanks
Guest
 

Postby ziko » Thu May 10, 2007 12:09 pm

Hi and thank you for your post.

So can you see the unit under device manager?
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests