Test and Measurement Forum

ADC200 set time_base

Post general discussions on using our drivers to write your own software here

ADC200 set time_base

Postby Florin » Wed Nov 29, 2006 5:40 pm

Hi,
I also have some problems with setting the time base with the adc200.vi example from pico.
I have an adc 212 card, that works well with the original picoscope software (timebase and everything are ok).
When I try to run the example vi. in labview8, I get a wrong timebase, that is 333 ns/sample for tha "0" input value.
With this sampling rate I get 333 ms that corespond to a real 0.5 ms with picoscope.

What do I do wrong? Or could be something with the pico driver? (I downloaded it from picotech aprox. one month ago).


Thank you,
florin
User avatar
Florin
Active User
Active User
 
Posts: 10
Joined: Mon Oct 09, 2006 5:30 pm
Location: Italy

Postby Sarah » Fri Dec 01, 2006 10:22 am

Hi Florin

Are you using one channel or both? The timebase is directly affected by this and so it needs to be taken into account.

I recommend upgrading to the latest software. Make sure you do a customer installation and this will let you choose to install the drivers and examples.

Let me know how you get on.

Best Regards
Sarah
 

adc200 timebase

Postby Florin » Fri Dec 01, 2006 4:33 pm

Hi Sarah,
Thanks for your quick answer.
I use only one channel , and the routine and the input parameters are:
adc200_se_timebase2(0, 0, 3) .

Does the fact that I use only one channel have any influence on the timebase? If so, then how can I adjust that?

Best Regards,

florin

P.S. I shall try also to upgrade to latest software.
User avatar
Florin
Active User
Active User
 
Posts: 10
Joined: Mon Oct 09, 2006 5:30 pm
Location: Italy

Re: adc200 timebase

Postby Florin » Wed Dec 06, 2006 2:04 pm

I was making a "funny mistake".
sorry for bothering you for nothing



Best regards,
florin
User avatar
Florin
Active User
Active User
 
Posts: 10
Joined: Mon Oct 09, 2006 5:30 pm
Location: Italy


Return to General Software Discussions

Who is online

Users browsing this forum: No registered users and 0 guests