Test and Measurement Forum

Zero Values Displayed in Spreadsheet

Forum for discussing PicoLog

Zero Values Displayed in Spreadsheet

Postby Ajay » Sun Nov 26, 2006 1:12 am

Hi,

I have the ADC11/12 USB with the latest version of PicoLog. I am sampling in Fast Block for 5 seconds at a sampling rate of 5kHz using 3 channels. After the sampling is finished, the PLW Spreadsheet window displays normal sample data for a very short period of time, then all the values after that are 0, including the time. I have tried two different computer and even tried reducing the sampling rate. Neither of the two computers are slow, both with more than 1GB RAM and the CPU is a 3GHz Pentium 4 or 1.86GHz Pentium M Laptop.

Please Help
Regards
Ajay
Ajay
 

Postby Michael » Tue Nov 28, 2006 9:55 am

Hello,

It sounds like the ADC11 is returning a short number of samples in the block. YOu will need to increase the number of samples in the block sample to get more samples in the spreadsheet.

Best regards,
Michael
Michael - Tech Support
Pico Technology
Web Support Forum
Michael
Zen Master
Zen Master
 
Posts: 656
Joined: Thu Jul 07, 2005 12:41 pm
Location: St Neots, Cambridgeshire

Postby Ajay » Tue Nov 28, 2006 10:17 am

I have tried all sorts of values for "No of samples" and "Total Time" with no luck. I need to get this problem solve ASAP other wise i will have to purchase another ADC product. I have taken some screen shots of the problem. I am using 5000 samples over 5 seconds. That is a sample every 1ms or a sampling rate of 1kHz. I am using 3 channels. In the screenshots, after about 1.5 seconds the sample readings are all zero and so is the time value.

Image
Image
Ajay
User
User
 
Posts: 4
Joined: Tue Nov 28, 2006 10:13 am

Postby Ajay » Wed Nov 29, 2006 10:59 pm

Is there anything happening with this problem???
Ajay
User
User
 
Posts: 4
Joined: Tue Nov 28, 2006 10:13 am

Same problem

Postby joejo623 » Mon Dec 04, 2006 9:53 am

I have exactly the same problem with my USB ADC-11/10 and it need to be fixed ASAP. I have important test on Thursday 7/12 and I missed a lot of time last week because of this problem. I use almost the same settings as Ajay, Fast Block and around 5000 samples in 5 seconds. I also tried many different settings between 2-10 seconds and 50-50 000 samplings but the same problem occurs. Usually the first run works fine and if a turn of the PicoLog Recorder and disconnect the data logger and turn of the power to all the meters I am able to do a second run. But otherwise during the second run zero values starts to occur after a random number of samplings/time. And if I do a third and forth run without the turn of procedure I usually get fewer samplings after every run before the zero values starts to occur. But very randomly and sometimes after only 4 samplings. I have tried with a couple of different computers but I still have the same problem. Let my know if you need my data sheets as Ajay gave you.


Best regards,
Joel


It sounds like the ADC11 is returning a short number of samples in the block. YOu will need to increase the number of samples in the block sample to get more samples in the spreadsheet.

Best regards,
Michael[/quote]
joejo623
Newbie
 
Posts: 1
Joined: Mon Dec 04, 2006 9:44 am

Postby Sarah » Wed Dec 06, 2006 3:33 pm

Hi

I have spent a while trying to replicate this but without any success.

Can you also send me over the file you are using to tech@picotech.com? In the meantime try a version from our software archive:

http://www.picotech.com/software-archive.html

See if this helps at all.

Best Regards
Sarah
 

Postby Ajay » Fri Jun 08, 2007 7:34 am

Is there a solution to this yet? If not, then could someone recommend me a similar product to replace the one I have?
Ajay
User
User
 
Posts: 4
Joined: Tue Nov 28, 2006 10:13 am

Postby ziko » Fri Jun 08, 2007 10:00 am

Hi,

This was a problem on some computers, the problem has been addressed in the later version of the software, have you tried to download the latest version of our software R5.16.2?

Let me know how you are getting on.


Kind regards
Ziko

Technical Specialist
ziko
Zen Master
Zen Master
 
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots


Return to PicoLog

Who is online

Users browsing this forum: No registered users and 0 guests