Test and Measurement Forum

PicoScope 6 and 5203 oscilloscope

Forum for discussing PicoScope version 6 (non-automotive version)

PicoScope 6 and 5203 oscilloscope

Postby clanzl » Mon Apr 03, 2017 1:22 am

I've been a very satisfied user of the 5203 for a number of years.

Recently, I've been working with some LM555 timers providing some pulses with periods of 1-4 seconds. I've had some difficulties seeing proper waveforms at timebase scales above 100ms per division. At 100msec per division or smaller, the waveforms look proper, toggling between near 0V and near +5V, the supply voltage. Above 100msec per division, the waveforms appear to toggle between -5V and 0V, and do not appear proper. This isn't physically possible, as the chips all run on 5V and the waveforms as shown on an analog oscilloscope or voltmeter really do toggle between just above 0V and just below 5V, as expected. I'm using the Pico MI145 250MHz probes at 10X, using the application probe settings at 10X, DC coupled, only a single buffer, and sample sizes between 100K and 1M, with voltage scales of +/-5V or +/-10V.

I don't recall having this problem with earlier versions of PicoScope, but I seem to consistently have this problem with PicoScope 6.11 and 6.12. I'm also seeing a much higher likelihood of application lock-up than in the past, where the application simply freezes and needs to be killed off and re-started.

The primary manner I run PicoScope is in a vmWare window using a Microsoft Windows 7 operating system on a 2011 MacBook Pro running OS X 10.11.6. This is the setup I've used since acquiring the 5203, and has worked well through the update from Microsoft Windows XP to Windows 7 (and through the various Mac OS updates). I've also tried the PicoScope 6 beta for OS X, and that behaves in the same manner with respect to the time-scales, but with an even higher incidence of simply dying and going away, which I attribute to its beta character.

With 2-4 second pulse periods, it is difficult to see the relationships between generated pulses at 100msec per division. I'd really prefer to see at least a couple of periods, and so time-scales of more than 100msec per division are essential.

I have noticed that the 5200 series is no longer shown on the website, it seems to have been superseded by the 5400 series. Am I doing something improper with PicoScope 6 or the 5203? Is there something about the 5203 that can cause problems with PicoScope 6, or vice versa?

Thanks in advance.
clanzl
Newbie
 
Posts: 0
Joined: Mon Apr 03, 2017 12:49 am

Re: PicoScope 6 and 5203 oscilloscope

Postby Martyn » Mon Apr 10, 2017 10:22 am

When you are running at 100ms/div or slower, is the trace being drawn across the screen live ?

If so go to Tools->Properties->Sampling and change the slow sampling transition time to a much slower value, say 10s/div, and see if the problem disappears.
Martyn
Technical Support Manager
Martyn
Site Admin
Site Admin
 
Posts: 2686
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots


Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 0 guests