Test and Measurement Forum

adc100, VB, USB

Forum for discussing PicoScope (version 5)

adc100, VB, USB

Postby zoran D » Tue Oct 31, 2006 11:41 pm

I had successfully running VB based software for ADC 100 on Windows 2000 through parallel port LPT1. Recently I have purchased ADC 100 with USB adaptor and tried running same VB software but had messages "adc opened" and "pico.sys not found" while before with LPT1 port I had following messages on excel opening screen "ADC opened", "LPT1, Use adapter", "pico.sys V1.5" and "55803samples/sec"

I have downloaded all necessary data form CD ROM (r.29). For your information USB port talking to my PC and I can get both channels on PicoScope. I suspect that I have to get VB to look for picopp.sys but not sure how or it is only part of the problem.

Please help,
zoran D

Postby Michael » Wed Nov 01, 2006 12:35 pm


PicoPP.sys is installed with the latest software. The problem may be down to your VB code.

Can you confirm the port numbers you are using with the parallel port adapter?

Best regards,
Michael - Tech Support
Pico Technology
Web Support Forum
Zen Master
Zen Master
Posts: 656
Joined: Thu Jul 07, 2005 12:41 pm
Location: St Neots, Cambridgeshire

Postby zoran » Thu Nov 02, 2006 3:17 am

Thanks Michael, problem solved. Changed port numbers from 1 to 101.
Posts: 1
Joined: Tue Oct 31, 2006 11:25 pm

Return to PicoScope 5

Who is online

Users browsing this forum: No registered users and 0 guests