Test and Measurement Forum

Problem with installing new version

Forum for discussing PicoScope (version 5)

Problem with installing new version

Postby ist3k » Tue Oct 31, 2006 7:28 am

Hi

on my pc i have a very old version of picoscope and i
try to install the last version from this site, the installer says it cant install "rolling back" and delete all files

after that my old version does not work anymore... so i uninstall it
and try to install again new - same thing....

now i install somme of the version from Software Archive and it work ok

i dont have this very old version
and i want to install the new one

any one know what file i must delete or something from the registry (i have winXP SP2)

Thanks
ist3k
 

same problem installing picoscope on Windows XP

Postby rob2000 » Sun Nov 12, 2006 12:06 pm

Hi,

We have a picoscope device - ADC-212, and just wanted to update the software.

I downloaded the latest version R15.5.

It installs everything, even makes the shortcuts on desktop,
But then it rolls it back, and says "The installation was interrupted, Your computer was not modified"

Note that no devices were connected at the time.

I even tried installaling with different devices, and different installation options.

I have run a registry repair and deleted all invalid items.

What could be the problem, how shall i get it to install.
rob2000
 

Same probem

Postby Mitam » Tue Nov 14, 2006 8:27 pm

Hi!

I have same problem. ADC-212/50. Windows XP with latest updates.
Mitam
 

R.5.15.4

Postby RICK1 » Wed Nov 15, 2006 11:58 pm

CANNOT LOAD NEW VERSION OF SOFTWARE, WIN. INSTALLER WILL NOT START FOR THIS. USING WINXP HOME SP2 INSTALLER 3.1. WHATS UP WITH THIS?
RICK1
 

Postby Michael » Thu Nov 16, 2006 10:33 am

Hello,

This is an issue we are working on.

At this moment, we can only ask you to be patient while we fix this.

Many thanks,
Michael
Michael - Tech Support
Pico Technology
Web Support Forum
Michael
Zen Master
Zen Master
 
Posts: 656
Joined: Thu Jul 07, 2005 12:41 pm
Location: St Neots, Cambridgeshire

software install

Postby RICK1 » Thu Nov 16, 2006 5:31 pm

thanks for the reply, i use my 212 a lot and it's the best...
RICK1
 

Postby Mitam » Tue Dec 12, 2006 11:11 am

Any news ?

michael wrote:Hello,

This is an issue we are working on.

At this moment, we can only ask you to be patient while we fix this.

Many thanks,
Michael
Mitam
 

Postby Sarah » Mon Dec 18, 2006 4:45 pm

Hi

We are still working on this and hope to release a fix sometime in the new year.

Best Regards
Sarah
 


Return to PicoScope 5

Who is online

Users browsing this forum: No registered users and 0 guests