Test and Measurement Forum

404 When trying to install

Discussion forum for the new Picoscope Linux software

404 When trying to install

Postby jars121 » Thu Mar 23, 2017 8:04 am

G'day,

I've just taken receipt of a 3203D, which I'm very excited about! However, I'm running into some issues trying to get Picoscope installed on my 64-bit Ubuntu 16.04LTS machine.

I've followed the installation instructions as per the following address:

https://www.picotech.com/downloads/linux

I appear to have resolved the dependencies at this point, but I'm failing during the sudo apt-get update, as one of the required directories is 404ing:

Code: Select all
Failed to fetch http://labs.picotech.com/debian/dists/picocope/main/binary-amd64/Packages  404  Not Found [IP: 104.20.64.236 80]


As such, any attempts to install picoscope result in an error:

Code: Select all
Unable to locate package picoscope


What am I doing wrong here?

Thanks!
jars121
Newbie
 
Posts: 0
Joined: Thu Mar 23, 2017 7:56 am

Re: 404 When trying to install

Postby jars121 » Thu Mar 23, 2017 9:54 pm

I've realised that the target Packages directory exists, but the URL used in the 'update' command has a spelling mistake. It states "/picocope/" instead of "/picoscope/". How can this be fixed to allow the 'sudo apt-get update' command to execute successfully?
jars121
Newbie
 
Posts: 0
Joined: Thu Mar 23, 2017 7:56 am

Re: 404 When trying to install

Postby Hitesh » Mon Mar 27, 2017 9:46 am

Hi jars121,

I have responded via this post

Regards,
Hitesh

Technical Support Engineer
Hitesh
Site Admin
Site Admin
 
Posts: 2386
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire


Return to PicoScope for Linux

Who is online

Users browsing this forum: No registered users and 0 guests