Test and Measurement Forum

Missing PicoScope2000FrequencyToDeltaPhase.vi

Post your LabVIEW discussions here

Missing PicoScope2000FrequencyToDeltaPhase.vi

Postby hansi9990 » Tue Mar 14, 2017 8:02 pm

Hi

I'm trying to test some LabView examples includet in PicoSDK 10.6.10 (32-bit) for my picoscope 2004A, but if i open the Picoscope2000ExampleAWG.vi or the PicoScop2000AWG.vi i get a Error for the missing PicoScope2000FrequencyToDeltaPhase.vi which shoud be includet in Picoscop2000.llb.
How to get this .vi, because it is not includet in the .llb File?
hansi9990
Newbie
 
Posts: 0
Joined: Tue Mar 14, 2017 7:51 pm

Re: Missing PicoScope2000FrequencyToDeltaPhase.vi

Postby Hitesh » Wed Mar 15, 2017 5:48 pm

Hi hansi9990,

Please e-mail support@picotech.com and we can make an updated file available for you.

Regards,
Hitesh

Technical Specialist
Pico Technology
Hitesh
Site Admin
Site Admin
 
Posts: 2286
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: Missing PicoScope2000FrequencyToDeltaPhase.vi

Postby scju » Wed Apr 12, 2017 6:10 am

Hello,

I receive the same error like the OP, could you send me the update too ?

Greetings,
Julian
scju
Newbie
 
Posts: 0
Joined: Wed Apr 12, 2017 6:08 am

Re: Missing PicoScope2000FrequencyToDeltaPhase.vi

Postby Martyn » Wed Apr 12, 2017 6:20 am

Please check our GitHub Repository

If it is not in there yet then please email support@picotech.com
Martyn
Technical Support Manager
Martyn
Site Admin
Site Admin
 
Posts: 2617
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots


Return to LabVIEW

Who is online

Users browsing this forum: No registered users and 0 guests