Test and Measurement Forum

Sample Rate in Persistence Mode

Forum for discussing PicoScope version 6 (non-automotive version)

Sample Rate in Persistence Mode

Postby GW4BYK » Fri Feb 24, 2017 9:23 am

Hi everyone,

I recently got my 3406D MSO and since then I keep playing with the different features. In general I'm happy with the scope and the software. Now I tested the Persistence-Mode in combination with the Resolution Enhancement. According to the help file I should adjust the Sampling Rate due to the "flat moving-average filter". But in the "Capture Setup Toolbar" there is no option to select the Sampling Rate.

Thinking about this, I understand that combining the Persistence Mode with increased Sampling rate will make you run out of memory quiet soon. But sometimes it might be necessary to increase the Resolution, thus making it necessary to increase the Sampling Rate even with Persistence Mode, thus I wouldn't want to enhance up to 12 bit resolution with 2 GS on all four channels. But I wonder why it is possible to set Resolution enhancement to 12 bit (knowing that in most application this will not give satisfying results) without the option to increase Sampling Rate as well.

Maybe some trade-off would be possible?

Kind Regards, Georg
GW4BYK
Newbie
 
Posts: 0
Joined: Fri Feb 24, 2017 7:54 am

Re: Sample Rate in Persistence Mode

Postby Martyn » Mon Feb 27, 2017 9:59 am

You can try switching to Fast mode in the Persistence Settings, it may help.
Martyn
Technical Support Manager
Martyn
Site Admin
Site Admin
 
Posts: 2716
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots


Return to PicoScope 6 for Windows

Who is online

Users browsing this forum: No registered users and 1 guest