Test and Measurement Forum

Dr DAQ connection to a presario Compaq laptop

Post any questions about our parallel port products

Dr DAQ connection to a presario Compaq laptop

Postby Victorix » Tue Oct 10, 2006 7:19 pm

Bought a DrDAQ that arrived today. I have installed the drivers and the updated drivers from your website and get the error:Driver v3.2 pico.sys not found.

Any clues?
Posts: 1
Joined: Tue Oct 10, 2006 7:13 pm

Postby Michael » Wed Oct 11, 2006 9:41 am


If the program appears to not find the unit then try selecting all the available LPT ports. Try LPT1, LPT2 and LPT3 to see if any of these give readings. This is because Windows can virtualise the parallel port and it could be going by a different number.

If this doesn't help, then check and make sure that nothing else is installed to the parallel port. Printers, scanners and zip drives can all cause driver conflicts. If there is anything installed try assigning it to a different port or uninstalling it and see if this helps.

Also check the parallel port settings in the BIOS of the computer. It should be set to one of the following modes:

SPP, Normal, Output Only, Unidirectional

It should not be set to ECP, EPP or Bidirectional.

If none of this helps then please do not hesitate to contact me further.

Best Regards
Michael - Tech Support
Pico Technology
Web Support Forum
Zen Master
Zen Master
Posts: 656
Joined: Thu Jul 07, 2005 12:41 pm
Location: St Neots, Cambridgeshire

Return to Parallel Port Products

Who is online

Users browsing this forum: No registered users and 0 guests