Startup help!!!

Having problems ? let us know the details here
Post Reply
stevehywave
User
User
Posts: 2
Joined: Mon Feb 20, 2017 11:03 am

Startup help!!!

Post by stevehywave » Mon Feb 20, 2017 11:11 am

Just unpacked my new Picolog 1012. Loaded the picolog software but grind to a halt when trying to log a simple input (a 555 timer pulsing 2v at 10Hz on channel 1) Find the getting started instructions confusing, they refer to Picoscope software not Picolog, The icon I have on my desktop is picolog. I get as far as the software recognising the unit. Can you simply list the steps and settings I need to perform in order to log a second or two of this waveform? I can see something is happening but I cant stop it and cannot display anything (no response when I click "graph" or "spreadsheet"). Sorry to be dumb, I'm only a EEE professor........

Hitesh
Site Admin
Site Admin
Posts: 2793
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: Startup help!!!

Post by Hitesh » Thu Feb 23, 2017 9:41 am

Hi stevehywave,

The PicoLog Data logging software User's Guide has a 'How to' section which explains how to add new measurements etc.

Click File -> New Settings and follow through the dialog boxes to configure the recording, sampling and channel settings. Next, click File -> New Data and specify a data file. You should then be able to start recording.

You may also find the PicoLog FAQ helpful.

You can also use the PicoScope software with the PicoLog 1000 Series devices.

Regards,
Hitesh

Technical Support Engineer

Post Reply